CLL Forum Home 

Please register to view this Forum

 Moderated by: Steve Topic closed
AuthorPost
Steve
Administrator


Joined: Tue Feb 7th, 2006
Location: Coolum Beach - Queensland, Australia
Posts: 4433
Canciversary: 05/05/2005
I am a: CLL Dude
CLL Status: Remission
Status: 
Offline
If you are having login problems, please follow the instructions below. Try to login after completing each step and stop when you can login successfully.

First of all, if you see a "reset the cookie used by this board" link on your board's login page, try using it. If after using this link, the problem persists, you might need to check your web browser settings.


Internet Explorer 6 Users:

  1. Go to Tools > Internet Options, click Delete Cookies and then OK.



  2. Go to Tools > Internet Options > Privacy, and make sure that the privacy setting is set to Medium. If not, set it to medium, and click OK.



  3. Go to Tools > Internet Options > General, click the Settings button, and make sure that "check for newer versions of stored pages" is set to automatically. If not, set it to "automatically", and click OK.



FireFox Users:


Go to Tools > Options > Privacy. Click on Cookies to open its options, and make sure that Allow sites to set cookies is checked. If this setting is already checked, click the Clear button next to Cookies to clear cookies.





Nothing worked?

If changing your browser settings did not help, check whether you are using a third-party Internet firewall/security/antivirus software. Some of these software may block cookies, and cause login problems.



UltraBB 1.17 Copyright © 2007-2008 Data 1 Systems
Page processed in 0.1318 seconds (12% database + 88% PHP). 27 queries executed.